ThisisLegal Forums

Welcome to the forums! A chance for site members to chat and get help.

You are not logged in.

#1 2012-06-14 08:20:54

Registered: 2012-06-14
Posts: 1

Help with JTR

I downloaded JTR and am trying to learn to run it. Followed the tutorial on this site, and a few others I found. I am having no luck. Even downloaded an older version and tried it.
I created a notepad document named pass.txt and pasted the hash from Challenge 7 into it. The pass.txt file is saved in C:\john1701\john1701\run

I can get cmd prompt open, and all the way to the JTR menu, but when I type john-mmx pass.txt it just says no file or directory found

So I have:

C:\john1701/john1701\run>john-mmx pass.txt

What am I doing wrong here? Thanks.


#2 2012-06-14 08:43:00

Registered: 2012-03-27
Posts: 46

Re: Help with JTR

I am using JTR version 1.7.8 and all I did was use:

*******@TweakNet:~/Projects$ john pass.txt
Loaded 1 password hash (Traditional DES [128/128 BS SSE2-16])

It took less then a second to crack it had no time to set the timer.


#3 2012-08-19 13:49:32

Registered: 2012-08-18
Posts: 4

Re: Help with JTR

john -- single password.psw
worked like a charm for me tongue


Board footer

Powered by FluxBB